Google+

Solidworks 2014

Pour suivre les évolutions de SolidWorks

Modérateurs: tof, Lau

Re: Solidworks 2014

Messagepar Zozo » Mar 3 Déc 2013 20:02

Bonsoir Pierro

qu'il va aussi bcp mieux exploiter le multi-coeurs


ce serait un gros plus puisque aujourd'hui il n'exploite quasiment jamais le multi-coeur (si ce n'est pour charger le premier assemblages et charger certains modules ou bout de programme) par contre le module simulation dont le code n'est pas écrit par SW est lui full multi-thread tout comme le rendering qui est en réalité un module de MODO701 qui est lui aussi full multi-coeur multithread
Il ne fait pas perdre de vue que SW premium est en réalité l'assemblage certes transparent d'au moins trois logiciels différents d'où l’utilisation massif ou pas du tout du multi-coeur idem pour la GPU qui n'est pas utilisé quasiment.

Je suis bien curieux de voir quelles sont les fonctions qui seront multi-coeurs multi-threads

Cordialement
Vous trouvez que la formation coûte cher, essayez donc l'ignorance.
Avatar de l’utilisateur
Zozo
Maestro
 
Messages: 626
Inscription: Jeu 5 Juil 2012 22:58
Version de SolidWorks et SP: SolidWorks 2011 SP3.x

Share On:

Partagez sur Facebook Facebook Partagez sur Twitter Twitter

Re: Solidworks 2014

Messagepar Steeve Osteen » Mer 4 Déc 2013 09:13

Concernant elecworks, avant oui on pouvait le faire mais maintenant que SolidWorks a sa MDD (marque de Distributeur) avec electrical basé sur elecworks, non on ne peux plus le faire avec elecworks -ils ont verrouillé cette fonctionnalités pour la réserver uniquement a electrical.
la version complète Electrical avec les harnais et gestion des armoires sous SW ça coûte 10 000 euros.
aucun support ne sera assuré par MP. toute demande par ce biais sera ignorée.
Avatar de l’utilisateur
Steeve Osteen
Administrateur du site
 
Messages: 2871
Inscription: Ven 22 Juin 2012 15:40
Localisation: Normandie
Version de SolidWorks et SP: SolidWorks 2014 SP2.0

Re: Solidworks 2014

Messagepar liryc » Mer 4 Déc 2013 09:50

Participé également à la présentation de 2014 il y a pas mal d'améliorations qui vont faire gagner du temps à tout le monde.
Beaucoup d'intelligence intégrée je trouve.
En informatique, le plus gros bug se situe généralement entre la chaise et le clavier
liryc
Disciple
 
Messages: 288
Inscription: Jeu 26 Juil 2012 15:23
Version de SolidWorks et SP: SolidWorks 2016 SP 5.0

Re: Solidworks 2014

Messagepar Pierro » Mer 4 Déc 2013 09:56

Steeve Osteen a écrit:Concernant elecworks, avant oui on pouvait le faire mais maintenant que SolidWorks a sa MDD (marque de Distributeur) avec electrical basé sur elecworks, non on ne peux plus le faire avec elecworks -ils ont verrouillé cette fonctionnalités pour la réserver uniquement a electrical.
la version complète Electrical avec les harnais et gestion des armoires sous SW ça coûte 10 000 euros.


goulpss... :shock: :|
Faut faire le bon choix ! Car il est certain que c'est un outil fantastique ... pour les entreprises dédié à cela !
Bienvenue sur SolidAgora -> Pensez à aller vous présenter ici
S'il n'y a pas de solution, c'est qu'il n'y a pas de problème.
Avatar de l’utilisateur
Pierro
Grand sage
 
Messages: 1481
Inscription: Mer 4 Juil 2012 09:24
Localisation: en Flandre
Version de SolidWorks et SP: SW 2016 SP5.0 x64

Re: Solidworks 2014

Messagepar Steeve Osteen » Mer 4 Déc 2013 14:01

ou pour les sociétés qui fabrique des produits ultra intégré ou les électriciens font les schémas et les intégrer dans les 3D pour valider les cheminements de câbles.
aucun support ne sera assuré par MP. toute demande par ce biais sera ignorée.
Avatar de l’utilisateur
Steeve Osteen
Administrateur du site
 
Messages: 2871
Inscription: Ven 22 Juin 2012 15:40
Localisation: Normandie
Version de SolidWorks et SP: SolidWorks 2014 SP2.0

Re: Solidworks 2014

Messagepar Steeve Osteen » Lun 16 Déc 2013 14:38

Bon je l'ai installé chez moi à titre perso et ben j'ai trouvé un vrai gain en termes de temps de chargement des fichiers..
j'attends janvier et l'install 2014 au taf pour voir ce que ça va donner au taf mais pour moi ya vraiment du mieux en terme de perf.

qui l'a installé ici ?
aucun support ne sera assuré par MP. toute demande par ce biais sera ignorée.
Avatar de l’utilisateur
Steeve Osteen
Administrateur du site
 
Messages: 2871
Inscription: Ven 22 Juin 2012 15:40
Localisation: Normandie
Version de SolidWorks et SP: SolidWorks 2014 SP2.0

Re: Solidworks 2014

Messagepar Pierro » Mer 18 Déc 2013 12:43

moi, mais j'attend juste Janvier pour vous faire un point dessus (par forcement positif d'ailleurs :? )
Il y a quelque "new" bug...
Et je vais utiliser les "nouveaux" modèle" pour la construction soudé (après les avoir refait en famille de pièce via Excel)... donc affaire à suivre et à commenter dans un prochain post ;)
Bienvenue sur SolidAgora -> Pensez à aller vous présenter ici
S'il n'y a pas de solution, c'est qu'il n'y a pas de problème.
Avatar de l’utilisateur
Pierro
Grand sage
 
Messages: 1481
Inscription: Mer 4 Juil 2012 09:24
Localisation: en Flandre
Version de SolidWorks et SP: SW 2016 SP5.0 x64

Re: Solidworks 2014

Messagepar Maclane » Mer 18 Déc 2013 15:39

Bonjour;

Pierro, j'ai essayé du mécanosoudé via de nouvelles familles de pièces pour les esquisses: je (pas moi, solidworks) plante souvent si j'essaye de changer les "dimensions" des mon profil d'extrusion via le menu déroulant.
Et, pour avoir recréé des éléments existants, mes SLDPRT sont de 30 à 60% plus lourds (en octets évidemment).

Et puis, c'est tout personnel, mais je n'aime pas le nouvel habillage graphique des barres-outils et menus... :ugeek:
en revanche j'adore la fonction de contrainte pour les lumières et leur intégration dans les assistant de perçages.

Pour l'ouverture des plans, en mode allégé c'est beaucoup plus rapide, mais je ne constate pas vraiment de différences si j'ouvre mes fichiers en "Résolu"...
Avatar de l’utilisateur
Maclane
Disciple
 
Messages: 407
Inscription: Lun 5 Nov 2012 12:42
Version de SolidWorks et SP: Premium 2017 sp4.1

Re: Solidworks 2014

Messagepar Pierro » Mer 18 Déc 2013 16:10

Maclane a écrit:Bonjour;

Pierro, j'ai essayé du mécanosoudé via de nouvelles familles de pièces pour les esquisses: je (pas moi, solidworks) plante souvent si j'essaye de changer les "dimensions" des mon profil d'extrusion via le menu déroulant.
Et, pour avoir recréé des éléments existants, mes SLDPRT sont de 30 à 60% plus lourds (en octets évidemment).

Abon :shock: Bin jvais faire attention alors... :? mince.
J'ai fait quelque pièces et pour le moment pas de souci.
Nous avons fait un seul fichier pour les IPE, HEA et HEB. Et toi ?

Maclane a écrit:Et puis, c'est tout personnel, mais je n'aime pas le nouvel habillage graphique des barres-outils et menus... :ugeek:
en revanche j'adore la fonction de contrainte pour les lumières et leur intégration dans les assistant de perçages.

+10 avec toi, j'aime pas non plus la nouvelle interface (mes collègues non plus)
Elle est moche !

Maclane a écrit:Pour l'ouverture des plans, en mode allégé c'est beaucoup plus rapide, mais je ne constate pas vraiment de différences si j'ouvre mes fichiers en "Résolu"...

pas encore regardé ce point.
Bienvenue sur SolidAgora -> Pensez à aller vous présenter ici
S'il n'y a pas de solution, c'est qu'il n'y a pas de problème.
Avatar de l’utilisateur
Pierro
Grand sage
 
Messages: 1481
Inscription: Mer 4 Juil 2012 09:24
Localisation: en Flandre
Version de SolidWorks et SP: SW 2016 SP5.0 x64

Re: Solidworks 2014

Messagepar Steeve Osteen » Mer 18 Déc 2013 17:00

disons que pour l'instant je fais pas de mécano soudé donc pas ce genre de problème.
pour l'interface, je m'y suis pas trop mal fait.

je fais plus de la pièce full usiné en ce moment...
aucun support ne sera assuré par MP. toute demande par ce biais sera ignorée.
Avatar de l’utilisateur
Steeve Osteen
Administrateur du site
 
Messages: 2871
Inscription: Ven 22 Juin 2012 15:40
Localisation: Normandie
Version de SolidWorks et SP: SolidWorks 2014 SP2.0

Re: Solidworks 2014

Messagepar Maclane » Mer 18 Déc 2013 18:36

Pierro a écrit:Nous avons fait un seul fichier pour les IPE, HEA et HEB. Et toi ?

Non j'ai été prudent et j'ai uniquement regroupé les dimensions pour chaque profils différents:
un fichier=un type de profil avec toutes les dimensions.

mais petit erratum : bien qu'il arrive encore à Solidworks de planter (c'est rare quand même) si je change de dimensions, la taille des fichiers n'est pas toujours en augmentation... les joies des SP0 et SP1... :roll:
Avatar de l’utilisateur
Maclane
Disciple
 
Messages: 407
Inscription: Lun 5 Nov 2012 12:42
Version de SolidWorks et SP: Premium 2017 sp4.1

Re: Solidworks 2014

Messagepar Pierro » Jeu 19 Déc 2013 09:29

Maclane a écrit:
Pierro a écrit:Nous avons fait un seul fichier pour les IPE, HEA et HEB. Et toi ?

Non j'ai été prudent et j'ai uniquement regroupé les dimensions pour chaque profils différents:
un fichier=un type de profil avec toutes les dimensions.

mais petit erratum : bien qu'il arrive encore à Solidworks de planter (c'est rare quand même) si je change de dimensions, la taille des fichiers n'est pas toujours en augmentation... les joies des SP0 et SP1... :roll:


J'ai tout de suite "utilisé cette nouveauté" afin de mettre les profils de "forme identique" dans un même fichier. Ceci afin de perdre le moins de référence possible lorsque qu'il y a une modification...
Avant on pouvais changer les tailles sans perdre d'info... aujourd'hui on peu passer d'un HEB140 à un IPE200 sans perdre les ref (faces, arrête, etc...) :D C'est un gros plus ! :D

Je pense que d'ici quelque mois... après avoir fait quelque test, cela risque de modifier certain principe de conception (ce qui reste rare pour un logiciel qui réalise des évolutions). Jusqu’à aujourd'hui, j'ai toujours évité d'utiliser les faces ou arrêtes des mécanosoudés pour ce problème de référence si changement il y a :? Peut-être qu'il est possible de le faire à présent et donc de gagner du temps et/ou simplifier le résonnement de conception face à l'étude d'une charpente...

Affaire à suivre ... ;)
Bienvenue sur SolidAgora -> Pensez à aller vous présenter ici
S'il n'y a pas de solution, c'est qu'il n'y a pas de problème.
Avatar de l’utilisateur
Pierro
Grand sage
 
Messages: 1481
Inscription: Mer 4 Juil 2012 09:24
Localisation: en Flandre
Version de SolidWorks et SP: SW 2016 SP5.0 x64

Re: Solidworks 2014

Messagepar Maclane » Jeu 19 Déc 2013 14:52

Je suis d'accord avec toi, Pierro.
Le potentiel de cette évolution (pour une fois plutôt pertinente) est important.
Mais je suis d'un naturel prudent et c'est pourquoi je n'ai pas regroupé mes esquisses de mécanosoudé en Familles géométriques, mais à l'avenir je pense y passer aussi.
Pour le problème de référence il est maintenant possible de conserver les relations d'esquisses existantes même si on modifie/retrace cette dernière (voir menu esquisse) évidement il serait préférable de ne pas à utiliser cette fonction si on change de type de profils mécanosoudés, ce qui ne devrait pas trop poser de problèmes en cas de familles de pièces (l'esquisse de base restant relativement constante).
Pierro a écrit:Affaire à suivre ...
comme tu dis... :lol:
Avatar de l’utilisateur
Maclane
Disciple
 
Messages: 407
Inscription: Lun 5 Nov 2012 12:42
Version de SolidWorks et SP: Premium 2017 sp4.1

Re: Solidworks 2014

Messagepar Zozo » Jeu 23 Jan 2014 15:08

Bonjour

Quelques possibilités qui vous sont peut-être passées inaperçues.

Il est maintenant possible d'exporter directement vers MODO 701 une animation faite sous solidworks. Il est possible de sauvegarder directement au format Modo701 à savoir le format *. LXO

Idem pour le format PNG dans SW

Pour ceux qui utilisent MODO c'est intéressant. Par contre je n'ai pas vu si cela fonctionne vraiment lorsque l'on a fait l'animation d'une cinématique dans Solidworks comme j'en fait tout le temps.
Si l'animation est intégralement reprise dans MODO alors la c'est le pied pour faire du rendu animé rapidement alors que c'est hyper-méga lente extrêmement mortel plus même dans SW.
Si l'animation est exportée intégralement se serait très bien car actuellement le Kit solidworks ne marchent pas bien sur les assemblages et de toute façon toutes les contraintes et contraintes angulaires ne sont pas transmises entre SW et Modo : ce qui oblige à tout reprendre dans modo.

Pourquoi se prendre la tête à aller dans modo me direz vous ?
La réponse est simple le module motion dans SW offre peu de possibilité et ne fonctionne pas bien alors que tout fonctionne à la perfection dans MODO si toutefois actuellement on prend la peine de remettre toutes les contraintes nécessaire à l'animation.
De plus le rendu dans modo est 100 fois plus rapide et l'on n'a du vrai wisiwig.
Le module de rendu dans SW (qui est un module Modo rappelons le) c'est beaucoup amélioré dans SW 2014 mais c'est encore loin du confort dans MODO.
Sans compter toutes les autres possibilités offerte par MODO.

De même il est possible d'ouvrir directement dans MODO 701 un fichier pièce ou ASM sans utiliser de module spécialisé dans l'import.

Ce qui veut dire que l'on n'ai plus obliger d'utiliser comme moi actuellement le module spécialisé "kit solidworks" (content de l'avoir acheté :-( )

Cordialement
Vous trouvez que la formation coûte cher, essayez donc l'ignorance.
Avatar de l’utilisateur
Zozo
Maestro
 
Messages: 626
Inscription: Jeu 5 Juil 2012 22:58
Version de SolidWorks et SP: SolidWorks 2011 SP3.x

Re: Solidworks 2014

Messagepar Pierro » Ven 18 Avr 2014 16:41

Suite à la mise à jour SP3.0 il est désormais possible de récupérer les PP d'une pièce inséré dans une autre pièce !

Perso, cela me change la vie car je fait beaucoup de multi-corps. Et entre autre, dans une structure mécano-soudé je peux maintenant y inséré mes platines ou goussets (personnalisé au client) directement dans la pièces mécano et y récupérer les PP (nom, fichier de découpe, etc...).
Avant je devais les redessiner.

Le gain de temps et mesurable ;)
Bienvenue sur SolidAgora -> Pensez à aller vous présenter ici
S'il n'y a pas de solution, c'est qu'il n'y a pas de problème.
Avatar de l’utilisateur
Pierro
Grand sage
 
Messages: 1481
Inscription: Mer 4 Juil 2012 09:24
Localisation: en Flandre
Version de SolidWorks et SP: SW 2016 SP5.0 x64

Re: Solidworks 2014

Messagepar Steeve Osteen » Sam 19 Avr 2014 14:04

ça c'est un vrai SP qui ne fait pas que corriger des bugs.

content de connaitre ce genre d'astuce car moi aussi ça devrait pas mal m'aider au taf.
aucun support ne sera assuré par MP. toute demande par ce biais sera ignorée.
Avatar de l’utilisateur
Steeve Osteen
Administrateur du site
 
Messages: 2871
Inscription: Ven 22 Juin 2012 15:40
Localisation: Normandie
Version de SolidWorks et SP: SolidWorks 2014 SP2.0

Re: Solidworks 2014

Messagepar Lau » Mar 24 Juin 2014 17:00

C'est juste chez moi ou c'est normal que SW2014 soit 3x plus lent que 2013...? :?
Pour les nouveaux, pensez à vous présenter ICI.
L'outil "Recherche" (en haut à droite de l'écran) est ton ami !!!
Il n'y a pas de problèmes, il n'y a que des solutions !
Avatar de l’utilisateur
Lau
Grand sage
 
Messages: 1246
Inscription: Lun 2 Juil 2012 09:25
Localisation: Belgique
Version de SolidWorks et SP: SW 2016 sp2

Re: Solidworks 2014

Messagepar Scofield » Mar 24 Juin 2014 20:11

Je dirais que ce n'est pas normal, pour moi ça tourne bien..
Nombreux sont les sujets résolus, pensez à faire une recherche
Avatar de l’utilisateur
Scofield
Grand sage
 
Messages: 1054
Inscription: Jeu 15 Nov 2012 19:53
Version de SolidWorks et SP: SolidWorks 2017 SP4.1

Re: Solidworks 2014

Messagepar Steeve Osteen » Mer 25 Juin 2014 08:26

Zozo a écrit:Bonjour

Quelques possibilités qui vous sont peut-être passées inaperçues.

Il est maintenant possible d'exporter directement vers MODO 701 une animation faite sous solidworks. Il est possible de sauvegarder directement au format Modo701 à savoir le format *. LXO

Idem pour le format PNG dans SW

Pour ceux qui utilisent MODO c'est intéressant. Par contre je n'ai pas vu si cela fonctionne vraiment lorsque l'on a fait l'animation d'une cinématique dans Solidworks comme j'en fait tout le temps.
Si l'animation est intégralement reprise dans MODO alors la c'est le pied pour faire du rendu animé rapidement alors que c'est hyper-méga lente extrêmement mortel plus même dans SW.
Si l'animation est exportée intégralement se serait très bien car actuellement le Kit solidworks ne marchent pas bien sur les assemblages et de toute façon toutes les contraintes et contraintes angulaires ne sont pas transmises entre SW et Modo : ce qui oblige à tout reprendre dans modo.

Pourquoi se prendre la tête à aller dans modo me direz vous ?
La réponse est simple le module motion dans SW offre peu de possibilité et ne fonctionne pas bien alors que tout fonctionne à la perfection dans MODO si toutefois actuellement on prend la peine de remettre toutes les contraintes nécessaire à l'animation.
De plus le rendu dans modo est 100 fois plus rapide et l'on n'a du vrai wisiwig.
Le module de rendu dans SW (qui est un module Modo rappelons le) c'est beaucoup amélioré dans SW 2014 mais c'est encore loin du confort dans MODO.
Sans compter toutes les autres possibilités offerte par MODO.

De même il est possible d'ouvrir directement dans MODO 701 un fichier pièce ou ASM sans utiliser de module spécialisé dans l'import.

Ce qui veut dire que l'on n'ai plus obliger d'utiliser comme moi actuellement le module spécialisé "kit solidworks" (content de l'avoir acheté :-( )

Cordialement


je réponds un peu tard mais modo pour moi ne gère toujours pas les anims.
concernant les exports dans modo, sont ils transféré directement en quad ou ce sont des tris tout pourris ? dans ce cas là, le kit SW a encore tout son intérêt.
aucun support ne sera assuré par MP. toute demande par ce biais sera ignorée.
Avatar de l’utilisateur
Steeve Osteen
Administrateur du site
 
Messages: 2871
Inscription: Ven 22 Juin 2012 15:40
Localisation: Normandie
Version de SolidWorks et SP: SolidWorks 2014 SP2.0

Re: Solidworks 2014

Messagepar Maclane » Mer 25 Juin 2014 08:29

Lau a écrit:C'est juste chez moi ou c'est normal que SW2014 soit 3x plus lent que 2013...?


Je pense que ce n'est pas normal, c'est même plus rapide chez moi mais cela reste sensible (hormis peut-être pour les mises en plans où je rencontre souvent des problèmes de gestion de mémoires -j'en ai pourtant 12Go de mémoire-).

Trois fois plus lent c'est beaucoup... en un sens.

Vérifie si la désinstallation de la version 2013 à été bien réalisée (il reste souvent pas mal de traces un peu partout).
Nota: la cohabitation de la version 2013 et 2014 m'avais posée pas mal de souci de ce genre...

Nota2 : la version sp4 de 2014 viens tout juste de paraitre.
Le train de vos injures roule sur les rails de mon indifférence.
Avatar de l’utilisateur
Maclane
Disciple
 
Messages: 407
Inscription: Lun 5 Nov 2012 12:42
Version de SolidWorks et SP: Premium 2017 sp4.1

PrécédenteSuivante

Retourner vers Nouveautés de SolidWorks

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités