Google+

Equation non valides suite à l'installation de Windows 10

Tout ce qui n’a pas sa place ailleurs

Modérateurs: tof, xavierb, annwn, Lau, Pierro

Equation non valides suite à l'installation de Windows 10

Messagepar malo » Lun 23 Mai 2016 15:38

Bonjour,

j'ai récemment installé Windows 10 et depuis, je constate à mon grand désespoir de nombreux disfonctionnement sur SW.

Pour faire court, toutes mes équations, je dis bien absolument toutes, ne sont plus évaluées (point d'exclamation quand je rentre dans le menu "équations"). En revanche, aucun point d'exclamation devant le dossier "équations".

Impossible non plus d'en ajouter d'autres ou de les refaire, à chaque fois le même message : "la syntaxe est incorrecte".

Je précise que je maîtrise plutôt bien les équations (j'ai 20 ans d'utilisation journalière de SW) et mes compétences ne sont pas à remettre en cause.

Certaines équations appartiennent à des fichiers très complexes que j'ai mis des années à peaufiner et ça faisait des années que je les utilisaient sans problèmes (versions après versions...)

Je pencherai donc pour un soucis informatique quelconque...

De plus je constate également que la fonction "calculatrice" des cotes (par exemple si je veux écrire 20*2) pour obtenir 40, ne fonctionne plus. Non seulement il ne me calcule pas le résultat, mais refuse de valider l'expression après l'appuie de la touche "entrée". En gros je suis obligé de prendre une calculatrice à chaque fois que j'ai une opération à faire...

Enfin, si je veux modifier une cote et lui ajouter une équation (sans passer par le menu équation) mais directement en double cliquant sur la cote en ajoutant le signe "égal" et en cliquant sur la cote qui m'intéresse (par exemple D2@esquisse1), il me mets bien l'expression, mais refuse de la valider (comme s'il considérait une erreur de syntaxe)...

En gros je ne peux plus faire aucune opération mathématique ou logique.

Je précise que j'ai fait la mise à jour vers SW2016, et le problème reste inchangé.

Cela est il déjà arrivé à quelqu'un ?

Merci pour votre aide !
malo
Néophyte
 
Messages: 4
Inscription: Jeu 19 Mai 2016 12:22
Version de SolidWorks et SP: SolidWorks 2013SP0.0

Share On:

Partagez sur Facebook Facebook Partagez sur Twitter Twitter

Re: Equation non valides suite à l'installation de Windows 1

Messagepar gt22 » Lun 23 Mai 2016 15:48

tu es a la derniere SP sp3 pour sw 2016
en + d'apres les echo 2016 bug pas mal
et c'est bien windaude 10 PRO sinon ca marche pas
ainsi que Base de données Microsoft Access

SOLIDWORKS 2015 était la dernière version prenant en charge les bases de données Microsoft Access.
Avatar de l’utilisateur
gt22
Grand sage
 
Messages: 1157
Inscription: Sam 30 Juin 2012 14:39
Localisation: 22.tregor
Version de SolidWorks et SP: SW2012 Premium SP3

Re: Equation non valides suite à l'installation de Windows 1

Messagepar Maclane » Mar 24 Mai 2016 11:55

Bonjour;
D'après la matrice de compatibilité Solidworks 2013 (cf ta signature) n'est pas pris en charge sous Windows 10.
Voir : http://i2.wp.com/www.mycadblog.fr/wp-content/uploads/2016/04/Compatibility-SW_Office.png
Attention aussi aux versions d'Office.
Le train de vos injures roule sur les rails de mon indifférence.
Avatar de l’utilisateur
Maclane
Disciple
 
Messages: 406
Inscription: Lun 5 Nov 2012 12:42
Version de SolidWorks et SP: Premium 2017 sp4.1

Re: Equation non valides suite à l'installation de Windows 1

Messagepar malo » Mar 24 Mai 2016 15:19

Alors depuis hier, comme par enchantement, tout est rentré dans l'ordre.

Je pense que s'était effectivement une histoire d'incompatibilité entre la version 2013 et Windows 10.
Une remarque en passant, c'est quoi cette nouvelle interface horrible (j'ai l'impression de voir en noir & blanc) et ces nouvelles icones illisibles ?

En tout cas je suis bien content que tout refonctionne normalement.

Franchement la seule conclusion que je tire de cet enseignement c'est que j'éviterai dorénavant de faire des mises à jour.
En informatique, d'habitude qui peut le plus peut le moins mais dans la réalité à chaque mise à jour ça fait planter la plupart des softs...

Merci pour votre contribution !
malo
Néophyte
 
Messages: 4
Inscription: Jeu 19 Mai 2016 12:22
Version de SolidWorks et SP: SolidWorks 2013SP0.0

Re: Equation non valides suite à l'installation de Windows 1

Messagepar Scofield » Mer 25 Mai 2016 09:33

Tu peux remettre les couleurs si tu es nostalgique ;)
http://forum.solidagora.com/topic2978.html
Nombreux sont les sujets résolus, pensez à faire une recherche
Avatar de l’utilisateur
Scofield
Grand sage
 
Messages: 1038
Inscription: Jeu 15 Nov 2012 19:53
Version de SolidWorks et SP: SolidWorks 2017 SP4.1


Retourner vers Questions générales

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron